<!DOCTYPE html>
<html  lang="en-US">
<head id="Head"><meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="REVISIT-AFTER" content="1 DAYS" />
<meta name="RATING" content="GENERAL" />
<meta name="RESOURCE-TYPE" content="DOCUMENT" />
<meta content="text/javascript" http-equiv="Content-Script-Type" />
<meta content="text/css" http-equiv="Content-Style-Type" />

<meta property="og:image" content="/portals/hderie/screenshot_Home.jpg" />

<title>
	Harley-Davidson of Erie® | H-D Motorcycle Dealers in PA
</title><meta id="MetaDescription" name="DESCRIPTION" content="Shop Harley-Davidson of Erie in Erie, Pennsylvania: Dealers for Harley-Davidson Motorcycles, Parts &amp; Clothing, plus H-D Service &amp; Financing. Compare Harley Models - Street, Sportster, Softail, Touring, Trike, CVO &amp; LiveWire. Test Ride New &amp; Used Harleys for Sale. Visit our Harley-Davidson store today!" /><meta id="MetaKeywords" name="KEYWORDS" content="Home,Harley-Davidson of Erie,Erie PA" /><meta id="MetaRobots" name="ROBOTS" content="INDEX, FOLLOW" /><link href="/Resources/Shared/stylesheets/dnndefault/7.0.0/default.css" type="text/css" rel="stylesheet"/><link href="/Portals/_default/admin.css" type="text/css" rel="stylesheet"/><link href="/DesktopModules/MVC/Dx1Slideshow/module.css" type="text/css" rel="stylesheet"/><link href="/DesktopModules/Dominion/Products/module.css" type="text/css" rel="stylesheet"/><link href="/DesktopModules/Dominion/Dealer/module.css" type="text/css" rel="stylesheet"/><link href="/Portals/0/Templates/MegaMenu/megamenu.min.css" type="text/css" rel="stylesheet"/><link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" type="text/css" rel="stylesheet"/><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" rel="stylesheet"/><link href="/portals/hderie/skins/hderie-redlinehd/less/theme.css" type="text/css" rel="stylesheet"/><link href="/Portals/0/Templates/Showroom/Listing/FeaturedListing-2/css/featured.css" type="text/css" rel="stylesheet"/><link href="/Portals/0/Templates/Dealer/StoreHours2017-Footer/StoreHours2017-Footer.css" type="text/css" rel="stylesheet"/><link href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.css" type="text/css" rel="stylesheet"/><link href="/DesktopModules/MVC/Dx1Slideshow/app/slick-dx1.css" type="text/css" rel="stylesheet"/><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js" type="text/javascript"></script><script src="https://code.jquery.com/jquery-migrate-3.0.0.min.js" type="text/javascript"></script><script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js" type="text/javascript"></script><script type="text/javascript">
	if (typeof jQuery == 'undefined') {document.write('<script src="/Resources/libraries/jQuery/03_02_01/jquery.js" type="text/javascript"></' + 'script>');}
</script><script> (function(w, d, s, l, i){w[l] = w[l] ||[]; w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f = d.getElementsByTagName(s)[0],j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KPCFWJT');</script><script>
    (function(i, s, o, g, r, a, m) {
    i['ShiftAnalyticsObject'] = r; i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date(); a = s.createElement(o),
    m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//harleydavidson-tagging-prod.azureedge.net/scripts/sd.js', 'hdsd');
    hdsd('create', 'HARLEYDAVIDSON', '2293', 'dx1');
    hdsd('dataLayer', {"pageType":"Home","pageBrand":"Harley-Davidson","session":"0de75908-2785-4c58-9e41-204a0f785805","language":"en","websiteTier":"Tier 3","trafficType":"Organic Search","dealerZipCode":"16505","dealerState":"PA","dealerCity":"Erie","dealerName":"Harley-Davidson of Erie","siteTechnologyVersion":"2.0"});
    hdsd('send', 'pageview');
    $(function() {        $("body").on("click", "a[href^='tel:']", function() { 
            hdsd('dataLayer',{ clickToCallDepartment: 'Sales', events: 'clickToCall' }); hdsd('send');
        });
        $("a.promo-link[data-promotion=1]").on("click", function(e) {
            hdsd('dataLayer', { events: 'offerClick', offerClick: { offerId: $(e.currentTarget).data('promotion-id'), offerName: $(e.currentTarget).data('promotion-name') }}); hdsd('send');
        });
    
    });
</script>
<meta name="podname" content="eprodpod21" /><script id="tokenInfo" type="application/json">{"title":"Harley-Davidson of Erie® | H-D Motorcycle Dealers in PA","description":"Shop Harley-Davidson of Erie in Erie, Pennsylvania: Dealers for Harley-Davidson Motorcycles, Parts & Clothing, plus H-D Service & Financing. Compare Harley Models - Street, Sportster, Softail, Touring, Trike, CVO & LiveWire. Test Ride New & Used Harleys for Sale. Visit our Harley-Davidson store today!","keyWords":"Home,Harley-Davidson of Erie,Erie PA","metaDescription":null}</script><link rel='SHORTCUT ICON' href='/portals/hderie/favicon.ico?ver=2019-09-16-134404-693' type='image/x-icon' /><link href="https://hderie.com/" rel="canonical" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#202020" /></head>
<body id="Body"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPCFWJT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    
    <form method="post" action="/" id="Form" enctype="multipart/form-data">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="vOaSXaoB6nLJnsLfIRUOg+S1b9NdUUGRdL917nKnYrfvEIsCxnOeBhEKKAKLQBSBDQcI0sWk/MsPYi+Xm9zgKOeffSrngZAY6SzRog==" />


<script src="/ScriptResource.axd?d=NJmAwtEo3IqgM4I9yyJINLq2_Iqx0ym3XnQK_gZhuziXH_hcBNi_kuzFJ5WnqgyhHUnTKbNua6Kk2_OZ89_fF45CiErla6dYbi_IKN72PMJgG5XYG4wVTovKSVxtvTsj8GlrVg2&amp;t=ffffffffecf19baa" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=dwY9oWetJoIiPg2KUgNIEFksh2864E555Ep9-kzgY0GKgW0B1lQ4FCb5SeV8TRliJOqSICdlQ_N-mL2HezrJHLNjjbuuiGdGTLrkToiLE7hqTv1agi0wNN5kU1NoWOL-hQC1PrgwePd7weM90&amp;t=ffffffffecf19baa" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CA0B0334" />
<input type="hidden" name="__VIEWSTATEENCRYPTED" id="__VIEWSTATEENCRYPTED" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="LqdJ9+4xEWP4YFtpjCfoVv5RsdyicNZN4B6ODC7HigxajCoikNgI+Q9kks1VKuEWcbYy5o687sOSHoZDw8NIcNbNBMLVq3+3rt7W+2L9wNMM2o6z" /><script src="/DependencyHandler.axd/571884d6a162a452797bde50e15ceeaf/572/js" type="text/javascript"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.js" type="text/javascript"></script><script src="/DependencyHandler.axd/081eefa8aa7339f8e7332b6686785cb7/572/js" type="text/javascript"></script><script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('ScriptManager', 'Form', ['tdnn$ctr85113$Listings_UP','dnn_ctr85113_Listings_UP'], [], [], 90, '');
//]]>
</script>

        
        
        



<link href="https://fonts.googleapis.com/css?family=Open+Sans:400&display=swap" rel="stylesheet" />
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700&display=swap" rel="stylesheet">

<!--CDF(Css|https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css|DnnPageHeaderProvider|100)-->
<!--CDF(Javascript|https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js|DnnFormBottomProvider|100)-->
<!--CDF(Css|https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css|DnnPageHeaderProvider|100)-->

<!--CDF(Css|/portals/hderie/skins/hderie-redlinehd/less/theme.css|DnnPageHeaderProvider|100)-->
<!--CDF(Javascript|/portals/hderie/skins/hderie-redlinehd/js/custom.js|DnnFormBottomProvider|100)-->




<script id="Dx1Sem" type="text/javascript">

    function isPaidUrl() {
        var params = ["utm_source", "utm_medium", "utm_campaign", "utm_term", "utm_content"]
        var search = window.location.search.toLowerCase();
        if (search !== "") {
            search = search.substring(1);
            var urlParams = search.split('&');
            for (var i = 0; i < urlParams.length; i++) {
                var p = urlParams[i].split('=')[0];
                if (params.indexOf(p) >= 0) {
                    return true;
                }
            }
        }
        return false;
    }

    function checkAndReplacePaidPhone() {
        var hasPaidCookie = checkPaidExisting();
        if (!hasPaidCookie && isPaidUrl()) {
            document.cookie = "Dx1Sem=True";
            hasPaidCookie = true;
        }

        if (hasPaidCookie) {
              var each = Array.prototype.forEach;
              var $myword = $(":contains('(814) 838-1356')");           
             $myword.each(function() {
                  each.call(this.childNodes, function (ele) {
                      
                if (ele.nodeType === 3 && ele.nodeValue.indexOf('(814) 838-1356') >= 0) {
                        ele.nodeValue = ele.nodeValue.replace("(814) 838-1356", "(844) 846-9636");
                  } 
                }, this);
            });
        }
    }

    function checkPaidExisting() {
        var dx1SemName = "Dx1Sem";
        value = getCookie(dx1SemName);
        if (value === "") {
            return false;
        }
        return Boolean.parse(value);
    }

    function getCookie(cookieName) {
        var name = cookieName + "=";
        var allCookie = decodeURIComponent(document.cookie).split(';');
        var cVal = [];
        for (var i = 0; i < allCookie.length; i++) {
            if (allCookie[i].trim().indexOf(name) === 0) {
                cVal = allCookie[i].trim().split("=");
            }
        }
        return cVal.length <= 0 ? "" : cVal[1];
    }

    $(function () {
        checkAndReplacePaidPhone();
    });
</script>



<div id="hderie" class="redlinehd home">
	<header id="Header" class="header">
    <div class="container">
        <div class="row">
            <div class="logo col-xs-5 col-md-2"><a id="dnn_DealerLogo_hypLogo" title="Harley-Davidson of Erie - Erie, Pennsylvania - 814-838-1356" href="https://hderie.com/"><img id="dnn_DealerLogo_imgLogo" src="/portals/hderie/hderie_new_logo-min.png?ver=2019-09-16-134404-850" alt="Harley-Davidson of Erie - Erie, Pennsylvania - 814-838-1356" /></a></div>
            <div class="info-nav col-md-10">
                <div id="HeaderInfo" class="header-info">
                    <section id="DealerHeaderInfo">
                        <div class="dealer-phone"><a href="tel:+1-814-838-1356" ref="nofollow" class="phone">814-838-1356<span class="fa fa-phone"></span></a></div>
                        <div class="dealer-address"><a href="/Dealer-Info/Map-Hours"><span class="address-street">3712 West 12th Street<span class="address-divider">, </span></span><span class="address-citystate">Erie, PA 16505</span><span class="fa fa-map-marker"></span></a></div>
                    </section>
                </div>
                <div id="SiteNav">
                    
<div class="navbar-header">
    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MainNavigation">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
    </button>
</div>

<nav id="MainNavigation" role="navigation" aria-label="Main Navigation" class="collapse navbar-collapse">
            <ul  id=dnn_ctl05 class="nav navbar-nav ">
                    <li  class="top-nav active">
                            <a href="https://hderie.com/" class="main-link">Home</a>
                    </li>
                    <li  class="top-nav dropdown">
                            <a href="https://hderie.com/Showroom/Harley-Davidson-Motorcycles" data-toggle="dropdown" class="main-link dropdown-toggle" disabled>Showroom <b class="caret"></b></a>
        <ul  class="dropdown-menu">
                    <li >
                            <a href="https://hderie.com/Showroom/Harley-Davidson-Motorcycles" class="sub-link">Harley-Davidson&#174; Motorcycles</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Showroom/All-Inventory" class="sub-link">All Inventory</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Showroom/New-Inventory" class="sub-link">New Inventory</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Showroom/Pre-Owned-Inventory" class="sub-link">Pre-Owned Inventory</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Showroom/Current-Promotions" class="sub-link">Current Promotions</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Showroom/Value-Your-Trade" class="sub-link">Value Your Trade</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Showroom/Request-A-Model" class="sub-link">Request A Model</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Showroom/Schedule-a-Test-Ride" class="sub-link">Schedule a Test Ride</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Services/Financing" class="sub-link">Secure Financing</a>
                    </li>

        </ul>        
                    </li>
                    <li  class="top-nav dropdown">
                            <a href="https://hderie.com/Shop-H-D/H-D-Online-Store" data-toggle="dropdown" class="main-link dropdown-toggle" disabled>Shop H-D&#174; <b class="caret"></b></a>
        <ul  class="dropdown-menu">
                    <li >
                            <a href="https://www.harley-davidson.com/store/" target="_blank" class="sub-link">H-D&#174; Online Store</a>
                    </li>
                    <li >
                            <a href="https://www.harley-davidson.com/shop/motorcycle-parts-accessories" target="_blank" class="sub-link">Shop for H-D&#174; Parts</a>
                    </li>
                    <li >
                            <a href="https://www.harley-davidson.com/shop/mens-motorcycle-clothes" target="_blank" class="sub-link">Shop for H-D&#174; Men&#39;s Apparel</a>
                    </li>
                    <li >
                            <a href="https://www.harley-davidson.com/shop/womens-motorcycle-clothes" target="_blank" class="sub-link">Shop for H-D&#174; Women&#39;s Apparel</a>
                    </li>
                    <li >
                            <a href="https://www.harley-davidson.com/shop/motorcycle-decor-gifts" target="_blank" class="sub-link">Shop for H-D&#174; Home Accessories</a>
                    </li>

        </ul>        
                    </li>
                    <li  class="top-nav dropdown">
                            <a href="https://hderie.com/Dealer-Services/Financing" data-toggle="dropdown" class="main-link dropdown-toggle" disabled>Dealer Services <b class="caret"></b></a>
        <ul  class="dropdown-menu">
                    <li >
                            <a href="https://hderie.com/Dealer-Services/Financing" class="sub-link">Financing</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Services/Service-Department" class="sub-link">Service Department</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Services/Schedule-Service" class="sub-link">Schedule Service</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Services/Parts-Department" class="sub-link">Parts Department</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Services/Request-Parts" class="sub-link">Request Parts</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Services/MotorClothes-Merchandise-Department" class="sub-link">MotorClothes&#174; Merchandise Department</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Services/Custom-Department" class="sub-link">Custom Department</a>
                    </li>

        </ul>        
                    </li>
                    <li  class="top-nav dropdown">
                            <a href="https://hderie.com/Dealer-Info/About-Us" data-toggle="dropdown" class="main-link dropdown-toggle" disabled>Dealer Info <b class="caret"></b></a>
        <ul  class="dropdown-menu">
                    <li >
                            <a href="https://hderie.com/Dealer-Info/About-Us" class="sub-link">About Us</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Info/Our-Team" class="sub-link">Our Team</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Info/Map-Hours" class="sub-link">Map &amp; Hours</a>
                    </li>
                    <li >
                            <a href="http://www.eriehog.com/" target="_blank" class="sub-link">H.O.G.&#174; Chapter</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Info/Employment" class="sub-link">Employment</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Dealer-Info/Donations" class="sub-link">Donations</a>
                    </li>

        </ul>        
                    </li>
                    <li  class="top-nav dropdown">
                            <a href="https://hderie.com/Customer-Corner/Events" data-toggle="dropdown" class="main-link dropdown-toggle" disabled>Customer Corner <b class="caret"></b></a>
        <ul  class="dropdown-menu">
                    <li >
                            <a href="https://hderie.com/Customer-Corner/Events" class="sub-link">Events</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Customer-Corner/Photo-Gallery" class="sub-link">Photo Gallery</a>
                    </li>
                    <li >
                            <a href="https://www.facebook.com/pg/hdoferie/photos/" target="_blank" class="sub-link">Facebook Page</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Customer-Corner/Customer-Survey" class="sub-link">Customer Survey</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Customer-Corner/Testimonials" class="sub-link">Testimonials</a>
                    </li>
                    <li >
                            <a href="http://www.admail.net/manage/memberprefs.php?accountid=4328" target="_blank" class="sub-link">Newsletter</a>
                    </li>
                    <li >
                            <a href="https://hderie.com/Customer-Corner/Links" class="sub-link">Links</a>
                    </li>

        </ul>        
                    </li>
                    <li  class="top-nav">
                            <a href="https://hderie.com/Contact-Us" class="main-link">Contact Us</a>
                    </li>

        </ul>        

</nav>
                </div>
            </div>
        </div>
    </div>
</header>

    <div class="banner-wrap">
        <div id="dnn_Banner" class="banner"><div class="DnnModule DnnModule-Dx1Slideshow DnnModule-85112"><a name="85112"></a>

<div class="notitle">  
    
	<div id="dnn_ctr85112_ContentPane" class="body"><!-- Start_Module_85112 --><div id="dnn_ctr85112_ModuleContent" class="DNNModuleContent ModDx1SlideshowC">
	<div id="mvcContainer-85112">
    



    <div class="dx1-slideshow-container"  id="MainSlider">
        <div data-slideshow-instance-id="316a4f01-02cf-418f-8e3a-bb123d012a1a" style="display: none;margin:auto">

                    <div>
                        <img alt="snowday 209" data-lazy="https://cdp.azureedge.net/products-private/slideshows/cf32116f-03be-4444-9610-a62700d301a4/316a4f01-02cf-418f-8e3a-bb123d012a1a/2b57d43d-97ba-4d4e-a821-062d876fa566.jpg" />
                    </div>
                    <div>
                        <img alt="2 year warranty" data-lazy="https://cdp.azureedge.net/products-private/slideshows/cf32116f-03be-4444-9610-a62700d301a4/316a4f01-02cf-418f-8e3a-bb123d012a1a/bcc4c964-50f4-4b8d-a850-45d86c5dd1db.jpg" />
                    </div>
                    <div>
                        <a href="http://www.hderiebikefest.com/" target="_blank">
                            <img alt="Bikefest 2020" data-lazy="https://cdp.azureedge.net/products-private/slideshows/cf32116f-03be-4444-9610-a62700d301a4/316a4f01-02cf-418f-8e3a-bb123d012a1a/8265f0c1-e313-4703-b413-04e79eaa9345.jpg" />
                        </a>
                    </div>
                    <div>
                        <a href="https://hderie.com/Showroom/Harley-Davidson-Motorcycles/Model-List/Harley-Davidson/Motorcycles?Family=Touring&amp;fm=1&amp;ModuleGuid=56618060-2b9d-4ae3-bed3-c825aa0b8a78" target="_self">
                            <img alt="Click to view H-D Touring Models" data-lazy="https://cdp.azureedge.net/products-private/slideshows/cf32116f-03be-4444-9610-a62700d301a4/316a4f01-02cf-418f-8e3a-bb123d012a1a/3cc39ba1-e81c-49c9-9e05-a91162d45ada.jpg" />
                        </a>
                    </div>
                    <div>
                        <a href="https://hderie.com/Motorcycles-Harley-Davidson-Ultra-Limited-2020-Norfolk-VA-e233370d-55b4-492d-bd01-aaa30047f45dG" target="_self">
                            <img alt="Click to View H-D Ultra Limited Motorcycle" data-lazy="https://cdp.azureedge.net/products-private/slideshows/cf32116f-03be-4444-9610-a62700d301a4/316a4f01-02cf-418f-8e3a-bb123d012a1a/0f59c1dd-0e9d-4c97-a71e-1ac8ba03582a.jpg" />
                        </a>
                    </div>
                    <div>
                        <a href="https://hderie.com/Showroom/Harley-Davidson-Motorcycles" target="_self">
                            <img alt="Click to view H-D Motorcycle lineup" data-lazy="https://cdp.azureedge.net/products-private/slideshows/cf32116f-03be-4444-9610-a62700d301a4/316a4f01-02cf-418f-8e3a-bb123d012a1a/0ae1a5d7-1533-41eb-b012-71e11f6d7259.jpg" />
                        </a>
                    </div>
        </div>
    </div>
    <script data-slideshow-setting-id="316a4f01-02cf-418f-8e3a-bb123d012a1a" type="application/json">
        {"PagePath":"//Home","SlideshowInstanceId":"316a4f01-02cf-418f-8e3a-bb123d012a1a","IsEnableSpotlightPromotion":false,"PromotionDetailPagePath":null,"SlideshowName":"MainSlider","IsDisplayOnPhones":true,"IsActive":true,"IsAutoPlay":true,"IsDisplayArrow":true,"IsDisplayBullet":false,"TransitionStyleCode":"SLIDE","SlideDisplayDuration":4.00,"SlideSpeed":2.00,"DealershipId":"cf32116f-03be-4444-9610-a62700d301a4","SiteId":"f01616f4-e49b-4cd4-aea4-eeff04c9e08f","Width":1920,"Height":823,"Slides":[{"SlideshowInstanceId":"316a4f01-02cf-418f-8e3a-bb123d012a1a","SlideId":"2b57d43d-97ba-4d4e-a821-062d876fa566","Seq":1,"IsActive":true,"FileExt":".jpg","Title":"snowday 209","StartDate":"2019-12-13T13:00:00","EndDate":"2020-02-28T13:00:00","LinkUrl":null,"ImageUrl":null,"PromotionGuid":null,"IsOpenLinkInCurrentWindow":true,"ActiveDate":"2019-12-14T16:32:01.917","ExpiredDate":"2020-02-28T13:00:00","VendorId":null},{"SlideshowInstanceId":"316a4f01-02cf-418f-8e3a-bb123d012a1a","SlideId":"bcc4c964-50f4-4b8d-a850-45d86c5dd1db","Seq":2,"IsActive":true,"FileExt":".jpg","Title":"2 year warranty","StartDate":"2019-10-21T13:00:00","EndDate":"2020-08-30T13:00:00","LinkUrl":null,"ImageUrl":null,"PromotionGuid":null,"IsOpenLinkInCurrentWindow":true,"ActiveDate":"2019-10-22T17:48:35.28","ExpiredDate":"2020-08-30T13:00:00","VendorId":null},{"SlideshowInstanceId":"316a4f01-02cf-418f-8e3a-bb123d012a1a","SlideId":"8265f0c1-e313-4703-b413-04e79eaa9345","Seq":3,"IsActive":true,"FileExt":".jpg","Title":"Bikefest 2020","StartDate":"2020-01-07T13:00:00","EndDate":"2020-07-18T13:00:00","LinkUrl":"http://www.hderiebikefest.com/","ImageUrl":null,"PromotionGuid":null,"IsOpenLinkInCurrentWindow":false,"ActiveDate":"2020-01-08T14:37:49.78","ExpiredDate":"2020-07-18T13:00:00","VendorId":null},{"SlideshowInstanceId":"316a4f01-02cf-418f-8e3a-bb123d012a1a","SlideId":"3cc39ba1-e81c-49c9-9e05-a91162d45ada","Seq":4,"IsActive":true,"FileExt":".jpg","Title":"Click to view H-D Touring Models","StartDate":null,"EndDate":null,"LinkUrl":"https://hderie.com/Showroom/Harley-Davidson-Motorcycles/Model-List/Harley-Davidson/Motorcycles?Family=Touring&fm=1&ModuleGuid=56618060-2b9d-4ae3-bed3-c825aa0b8a78","ImageUrl":null,"PromotionGuid":null,"IsOpenLinkInCurrentWindow":true,"ActiveDate":"2019-09-16T13:45:03.76","ExpiredDate":"9999-12-31T23:59:59.9999999","VendorId":null},{"SlideshowInstanceId":"316a4f01-02cf-418f-8e3a-bb123d012a1a","SlideId":"0f59c1dd-0e9d-4c97-a71e-1ac8ba03582a","Seq":5,"IsActive":true,"FileExt":".jpg","Title":"Click to View H-D Ultra Limited Motorcycle","StartDate":null,"EndDate":null,"LinkUrl":"https://hderie.com/Motorcycles-Harley-Davidson-Ultra-Limited-2020-Norfolk-VA-e233370d-55b4-492d-bd01-aaa30047f45dG","ImageUrl":null,"PromotionGuid":null,"IsOpenLinkInCurrentWindow":true,"ActiveDate":"2019-09-16T13:45:03.76","ExpiredDate":"9999-12-31T23:59:59.9999999","VendorId":null},{"SlideshowInstanceId":"316a4f01-02cf-418f-8e3a-bb123d012a1a","SlideId":"0ae1a5d7-1533-41eb-b012-71e11f6d7259","Seq":6,"IsActive":true,"FileExt":".jpg","Title":"Click to view H-D Motorcycle lineup","StartDate":null,"EndDate":null,"LinkUrl":"https://hderie.com/Showroom/Harley-Davidson-Motorcycles","ImageUrl":null,"PromotionGuid":null,"IsOpenLinkInCurrentWindow":true,"ActiveDate":"2019-09-16T13:45:03.76","ExpiredDate":"9999-12-31T23:59:59.9999999","VendorId":null}],"SortOrderOption":{"SortOption":"","IsRandom":false,"OrderByDealerIds":[]},"AuthorizeVendors":"[{\"VendorId\":7034,\"CodeName\":\"Harley-Davidson\",\"Url\":\"VENDOR\\/558A98CD-BDA0-4416-8896-A27E0023E125\\/LOGO\\/885F58D9-77BD-48DF-938F-56E52953A1A3.png\"}]","Promotions":null}
    </script>
    <script type="text/javascript">
        $(function () {
            var view = new Dx1SlideshowView();
            view.init("316a4f01-02cf-418f-8e3a-bb123d012a1a");
        });
    </script>

</div>



</div><!-- End_Module_85112 --></div>
    <span class="dnn-module-actions">
	    
	    
    </span>
</div>
</div></div>
    </div>

    <section class="featured-inv-wrap">
        <div class="container">
            <div class="title-row">
                <h2 class="home-section-title fi-title">Featured Inventory</h2>
                <a href="/Showroom/All-Inventory" class="view-more">View All Inventory <span class="fa fa-angle-double-right"></span></a>
            </div>

            <div class="row">
                <div id="dnn_FeaturedInventory" class="col-xs-12"><div class="DnnModule DnnModule-Dx1ShowroomList DnnModule-85113"><a name="85113"></a>

<div class="notitle">  
    
	<div id="dnn_ctr85113_ContentPane" class="body"><!-- Start_Module_85113 --><div id="dnn_ctr85113_ModuleContent" class="DNNModuleContent ModDx1ShowroomListC">
	<div id="dnn_ctr85113_Listings_UP">
		<div class="featured-inventory-container">
    <div class="featured-inventory">
        <div class="featured-group owl-carousel owl-theme">
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="e8e75bb6-66b6-4c54-ace9-ab490163f797" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-Breakout-114-2020-Erie-PA-e8e75bb6-66b6-4c54-ace9-ab490163f797">
                                <img data-src="//cdp.azureedge.net/products/USA/HD/2020/MC/CRUISER/BREAKOUT_114/50/PERFORMANCE_ORANGE/2000000021_480px.jpg" height="70" width="125" alt="2020 Harley-Davidson Breakout® 114 in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-Breakout-114-2020-Erie-PA-e8e75bb6-66b6-4c54-ace9-ab490163f797">
                                    
                                        <h4>
                                            2020
                                            Harley-Davidson
                                            Breakout® 114
                                        </h4>
                                    
                                    
                                    
                                        
                                        
                                            <div class="info">
                                                <span class="price">Get Price</span>
                                            </div>
                                        
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="a726474b-af75-4e14-a0f2-aaf601033a19" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-Fat-Bob-114-2020-Erie-PA-a726474b-af75-4e14-a0f2-aaf601033a19">
                                <img data-src="//cdp.azureedge.net/products/USA/HD/2020/MC/CRUISER/FAT_BOB_114/50/PERFORMANCE_ORANGE/2000000001_480px.jpg" height="70" width="125" alt="2020 Harley-Davidson Fat Bob® 114 in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-Fat-Bob-114-2020-Erie-PA-a726474b-af75-4e14-a0f2-aaf601033a19">
                                    
                                        <h4>
                                            2020
                                            Harley-Davidson
                                            Fat Bob® 114
                                        </h4>
                                    
                                    
                                    
                                        
                                        
                                            <div class="info">
                                                <span class="price">Get Price</span>
                                            </div>
                                        
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="4c10dc95-63d3-46d2-a20e-aacc014fc41b" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-Road-Glide-Special-2020-Erie-PA-4c10dc95-63d3-46d2-a20e-aacc014fc41b">
                                <img data-src="//cdp.azureedge.net/products/USA/HD/2020/MC/TOURING/ROAD_GLIDE_SPECIAL/50/BILLIARD_RED/2000000001_480px.jpg" height="70" width="125" alt="2020 Harley-Davidson Road Glide® Special in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-Road-Glide-Special-2020-Erie-PA-4c10dc95-63d3-46d2-a20e-aacc014fc41b">
                                    
                                        <h4>
                                            2020
                                            Harley-Davidson
                                            Road Glide® Special
                                        </h4>
                                    
                                    
                                    
                                        
                                        
                                            <div class="info">
                                                <span class="price">Get Price</span>
                                            </div>
                                        
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="e60f07fe-3769-4246-923d-aab0012f6766" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-Street-Glide-Special-2020-Erie-PA-e60f07fe-3769-4246-923d-aab0012f6766">
                                <img data-src="//cdp.azureedge.net/products/USA/HD/2020/MC/TOURING/STREET_GLIDE_SPECIAL/50/PERFORMANCE_ORANGE/2000000001_480px.jpg" height="70" width="125" alt="2020 Harley-Davidson Street Glide® Special in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-Street-Glide-Special-2020-Erie-PA-e60f07fe-3769-4246-923d-aab0012f6766">
                                    
                                        <h4>
                                            2020
                                            Harley-Davidson
                                            Street Glide® Special
                                        </h4>
                                    
                                    
                                    
                                        
                                        
                                            <div class="info">
                                                <span class="price">Get Price</span>
                                            </div>
                                        
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="80779820-92d1-45f4-b14c-aad5013bbf65" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-Ultra-Limited-2020-Erie-PA-80779820-92d1-45f4-b14c-aad5013bbf65">
                                <img data-src="//cdp.azureedge.net/products/USA/HD/2020/MC/TOURING/ULTRA_LIMITED/50/RIVER_ROCK_GRAY_BLACK_PEARL_OPTION/2000000001_480px.jpg" height="70" width="125" alt="2020 Harley-Davidson Ultra Limited in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-Ultra-Limited-2020-Erie-PA-80779820-92d1-45f4-b14c-aad5013bbf65">
                                    
                                        <h4>
                                            2020
                                            Harley-Davidson
                                            Ultra Limited
                                        </h4>
                                    
                                    
                                    
                                        
                                        
                                            <div class="info">
                                                <span class="price">Get Price</span>
                                            </div>
                                        
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="5a3fff45-cc45-42fc-b8ae-aada01060958" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-CVO-Limited-2020-Erie-PA-5a3fff45-cc45-42fc-b8ae-aada01060958">
                                <img data-src="//cdp.azureedge.net/products/USA/HD/2020/MC/TOURING/CVO_LIMITED/50/SAND_DUNE/2000000027_480px.jpg" height="70" width="125" alt="2020 Harley-Davidson CVO™ Limited in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-CVO-Limited-2020-Erie-PA-5a3fff45-cc45-42fc-b8ae-aada01060958">
                                    
                                        <h4>
                                            2020
                                            Harley-Davidson
                                            CVO™ Limited
                                        </h4>
                                    
                                    
                                    
                                        
                                        
                                            <div class="info">
                                                <span class="price">Get Price</span>
                                            </div>
                                        
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="ba15479f-5aec-4a5b-baa4-ab3d0158c92b" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-FLHX-2020-Erie-PA-ba15479f-5aec-4a5b-baa4-ab3d0158c92b">
                                <img data-src="//cdp.azureedge.net/products-private/prod/1dbc2d3a-e44b-472b-ac29-2008fa4398a6/cf32116f-03be-4444-9610-a62700d301a4/00000000-0000-0000-0000-000000000000/9bb4d631-6c49-4ef5-b33c-ab3d0158c847/ba15479f-5aec-4a5b-baa4-ab3d0158c92b/6000000001_480px.jpg" height="70" width="125" alt="2020 Harley-Davidson FLHX in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-FLHX-2020-Erie-PA-ba15479f-5aec-4a5b-baa4-ab3d0158c92b">
                                    
                                        <h4>
                                            2020
                                            Harley-Davidson
                                            FLHX
                                        </h4>
                                    
                                    
                                    
                                        
                                        
                                            <div class="info">
                                                <span class="price">Get Price</span>
                                            </div>
                                        
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="a9221a10-43a3-48d9-9d83-ab3d014d9c87" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-FLHXS-2020-Erie-PA-a9221a10-43a3-48d9-9d83-ab3d014d9c87">
                                <img data-src="//cdp.azureedge.net/products-private/prod/1dbc2d3a-e44b-472b-ac29-2008fa4398a6/cf32116f-03be-4444-9610-a62700d301a4/00000000-0000-0000-0000-000000000000/ca212e0d-5485-4472-8584-ab3d014d9a68/a9221a10-43a3-48d9-9d83-ab3d014d9c87/6000000001_480px.jpg" height="70" width="125" alt="2020 Harley-Davidson FLHXS in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-FLHXS-2020-Erie-PA-a9221a10-43a3-48d9-9d83-ab3d014d9c87">
                                    
                                        <h4>
                                            2020
                                            Harley-Davidson
                                            FLHXS
                                        </h4>
                                    
                                    
                                    
                                        
                                        
                                            <div class="info">
                                                <span class="price">Get Price</span>
                                            </div>
                                        
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="9f3e49cf-94dd-4fef-9d88-aa6c010641b6" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-115th-Anniversary-Forty-Eight-2018-Erie-PA-9f3e49cf-94dd-4fef-9d88-aa6c010641b6">
                                <img data-src="//cdp.azureedge.net/products-private/prod/1dbc2d3a-e44b-472b-ac29-2008fa4398a6/cf32116f-03be-4444-9610-a62700d301a4/00000000-0000-0000-0000-000000000000/10e349d4-b0a7-4e41-a420-a7d9010be7cf/9f3e49cf-94dd-4fef-9d88-aa6c010641b6/6000000001_480px.jpg" height="70" width="125" alt="2018 Harley-Davidson 115th Anniversary Forty-Eight® in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-115th-Anniversary-Forty-Eight-2018-Erie-PA-9f3e49cf-94dd-4fef-9d88-aa6c010641b6">
                                    
                                        <h4>
                                            2018
                                            Harley-Davidson
                                            115th Anniversary Forty-Eight®
                                        </h4>
                                    
                                    
                                        <div class="price">
                                            
                                            
                                                
                                                
                                                    <div class="info">
                                                        
                                                            Price
                                                        
                                                        
                                                        $11,495
                                                    </div>
                                                
                                            
                                            
                                        </div>
                                    
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="09947fad-20dc-4ba9-9c4e-a9a5016d4612" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-Street-Glide-Special-2018-Erie-PA-09947fad-20dc-4ba9-9c4e-a9a5016d4612">
                                <img data-src="//cdp.azureedge.net/products-private/prod/1dbc2d3a-e44b-472b-ac29-2008fa4398a6/cf32116f-03be-4444-9610-a62700d301a4/00000000-0000-0000-0000-000000000000/0d7c9b80-5699-4672-823a-a7d80118ae7f/09947fad-20dc-4ba9-9c4e-a9a5016d4612/6000000003_480px.jpg" height="70" width="125" alt="2018 Harley-Davidson Street Glide® Special in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-Street-Glide-Special-2018-Erie-PA-09947fad-20dc-4ba9-9c4e-a9a5016d4612">
                                    
                                        <h4>
                                            2018
                                            Harley-Davidson
                                            Street Glide® Special
                                        </h4>
                                    
                                    
                                        <div class="price">
                                            
                                            
                                                
                                                
                                                    <div class="info">
                                                        
                                                            Price
                                                        
                                                        
                                                        $24,995
                                                    </div>
                                                
                                            
                                            
                                        </div>
                                    
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="83efe36c-418f-4433-9c65-ab3b01546102" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-Road-Glide-Special-2017-Erie-PA-83efe36c-418f-4433-9c65-ab3b01546102">
                                <img data-src="//cdp.azureedge.net/products-private/prod/1dbc2d3a-e44b-472b-ac29-2008fa4398a6/cf32116f-03be-4444-9610-a62700d301a4/00000000-0000-0000-0000-000000000000/4d8842c6-ca8b-440e-b6ff-a67100e7e20a/83efe36c-418f-4433-9c65-ab3b01546102/6000000001_480px.jpg" height="70" width="125" alt="2017 Harley-Davidson Road Glide® Special in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-Road-Glide-Special-2017-Erie-PA-83efe36c-418f-4433-9c65-ab3b01546102">
                                    
                                        <h4>
                                            2017
                                            Harley-Davidson
                                            Road Glide® Special
                                        </h4>
                                    
                                    
                                        <div class="price">
                                            
                                            
                                                
                                                
                                                    <div class="info">
                                                        
                                                            Price
                                                        
                                                        
                                                        $19,495
                                                    </div>
                                                
                                            
                                            
                                        </div>
                                    
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="ddcb67c6-9223-424d-99fe-a933011bf9bc" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-Street-Bob-2015-Erie-PA-ddcb67c6-9223-424d-99fe-a933011bf9bc">
                                <img data-src="//cdp.azureedge.net/products-private/prod/1dbc2d3a-e44b-472b-ac29-2008fa4398a6/cf32116f-03be-4444-9610-a62700d301a4/00000000-0000-0000-0000-000000000000/98df84be-55f2-4d29-98de-a3c700e51119/ddcb67c6-9223-424d-99fe-a933011bf9bc/6000000001_480px.jpg" height="70" width="125" alt="2015 Harley-Davidson Street Bob® in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-Street-Bob-2015-Erie-PA-ddcb67c6-9223-424d-99fe-a933011bf9bc">
                                    
                                        <h4>
                                            2015
                                            Harley-Davidson
                                            Street Bob®
                                        </h4>
                                    
                                    
                                        <div class="price">
                                            
                                            
                                                
                                                
                                                    <div class="info">
                                                        
                                                            Price
                                                        
                                                        
                                                        $11,549
                                                    </div>
                                                
                                            
                                            
                                        </div>
                                    
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
                <div class="item">
                    <article class="unit">
                        <input type="hidden" class="productId" value="ff569d90-8cc7-4132-860e-aac701414c58" />
                        <div class="thumbnail-frame">
                            <a href="https://hderie.com/Motorcycles-Harley-Davidson-Electra-Glide-Ultra-Limited-2011-Erie-PA-ff569d90-8cc7-4132-860e-aac701414c58">
                                <img data-src="//cdp.azureedge.net/products-private/prod/1dbc2d3a-e44b-472b-ac29-2008fa4398a6/cf32116f-03be-4444-9610-a62700d301a4/00000000-0000-0000-0000-000000000000/393d7f2e-ce29-42f1-92ed-a14600f46843/ff569d90-8cc7-4132-860e-aac701414c58/6000000004_480px.jpg" height="70" width="125" alt="2011 Harley-Davidson Electra Glide® Ultra Limited in Erie, Pennsylvania" class="owl-lazy img-responsive" />
                            </a>
                        </div>
                        <div class="summary">
                            
                            <header class="item-header">
                                <a href="https://hderie.com/Motorcycles-Harley-Davidson-Electra-Glide-Ultra-Limited-2011-Erie-PA-ff569d90-8cc7-4132-860e-aac701414c58">
                                    
                                        <h4>
                                            2011
                                            Harley-Davidson
                                            Electra Glide® Ultra Limited
                                        </h4>
                                    
                                    
                                        <div class="price">
                                            
                                            
                                                
                                                
                                                    <div class="info">
                                                        
                                                            Price
                                                        
                                                        
                                                        $9,995
                                                    </div>
                                                
                                            
                                            
                                        </div>
                                    
                                    
                                </a>
                                <!-- REQUEST INFORMATION BUTTON -->
                                <a data-is-from-featured='true'
                                    class="request-more-information btn-cta btn btn-primary btn-xs btn-block btn-contact">
                                    <span class='btn-icon'><i class='fa fa-envelope'></i></span>
                                    <span class='btn-text'>Contact</span>
                                </a>
                                <!-- END REQUEST INFORMATION BUTTON -->
                            </header>
                        </div>
                    </article>
                </div>
            
        </div><!-- featured-group -->

        <!-- END FORM LIST -->
        <!--CDF(Javascript|/DesktopModules/Dominion/Forms/JavaScript/jquery.validate-1.17.0.min.js|DnnFormBottomProvider|100)-->
<!--CDF(Javascript|/DesktopModules/Dominion/Forms/JavaScript/viewform.js|DnnFormBottomProvider|100)-->
<!--CDF(Javascript|/DesktopModules/Dominion/Common/Scripts/Recaptcha.js|DnnFormBottomProvider|100)-->
<!--CDF(Javascript|/DesktopModules/Dominion/Forms/JavaScript/jQuery.XDomainRequest.js|DnnFormBottomProvider|100)-->
<!--CDF(Javascript|https://www.google.com/recaptcha/api.js|DnnFormBottomProvider|100)-->


<!--CDF(Javascript|/DesktopModules/Dominion/Common/Scripts/FormDialog.js|DnnBodyProvider|100)--> 
<!-- Modal -->
<div class="modal fade" id="RequestMoreInformationPanel85113" tabindex="-1" role="dialog" aria-labelledby="ReqModalLabel85113" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
        <h4 class="modal-title" id="ReqModalLabel85113"><span class='btn-icon'><i class='fa fa-envelope'></i></span><span class='btn-text'>Contact</span></h4>
      </div>
      <div class="modal-body"></div>
      <div class="modal-footer">
      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<script type="text/javascript">
    $(function () { 
        //.featured-group for Showroom: List module with FeaturedListing-2 template
        //.showroom-items for Showroom: List module with Showroom2017-ListView and Showroom2017-CardView template
        $(".featured-group , .showroom-items").on("click", ".request-more-information", function (evt) {           
            var option = {                
                panelSelector: "#RequestMoreInformationPanel85113",
                url: "/DesktopModules/Dominion/Common/Forms/RequestMoreInformation.aspx",
                portalId: "117",
                moduleId: "85113"
            };
            
            var isFromFeatured = $(evt.currentTarget).attr("data-is-from-featured");
            if (isFromFeatured) {
                option.isFromFeatured = true;
            }
            var productId = $(this).parents('article:first').find('.productId:first').val() 
            option.productId = productId;
           
            FormDialog.displayDialog(option);
        });
      
    });
</script>
        <!-- END FORM LIST -->
        <div class="slideshow-thumbnails-size-helper">
            <div class="itemsUp"></div>
            <input type="hidden" class="duration-autoplay" value="5" />
        </div><!-- slideshow-thumbnails-size-helper -->
    </div><!-- featured-inventory -->
</div><!-- featured-inventory-container -->
	</div><div id="dnn_ctr85113_Listings_UP_Prog" style="display:none;">
		<div class="dnnLoading dnnPanelLoading"></div>
	</div>
</div><!-- End_Module_85113 --></div>
    <span class="dnn-module-actions">
	    
	    
    </span>
</div>
</div></div>
            </div>
        </div>
    </section>

    <section class="cta-wrap">
        <div class="container">
            <div class="row">
                <a href="/Showroom/New-Inventory" class="cta-link cta1">
                    <span class="cta-text">
                        <span class="title-bold">New</span>
                        <span class="title-light">Inventory</span>
                    </span>
                </a>
                <a href="/Showroom/Pre-Owned-Inventory" class="cta-link cta2">
                    <span class="cta-text">
                        <span class="title-bold">Pre-Owned</span>
                        <span class="title-light">Inventory</span>
                    </span>
                </a>
                <a href="/Dealer-Services/Financing" class="cta-link cta3">
                    <span class="cta-text">
                        <span class="title-bold">Get</span>
                        <span class="title-light">Financed</span>
                    </span>
                </a>
                <a href="/Dealer-Services/Service-Department" class="cta-link cta4">
                    <span class="cta-text">
                        <span class="title-bold">Service</span>
                        <span class="title-light">Department</span>
                    </span>
                </a>
                <a href="/Showroom/Current-Promotions" class="cta-link cta4">
                    <span class="cta-text">
                        <span class="title-bold">Special</span>
                        <span class="title-light">Promotions</span>
                    </span>
                </a>
                <a href="/Showroom/Harley-Davidson-Motorcycles" class="cta-link cta4">
                    <span class="cta-text">
                        <span class="title-bold">Harley®</span>
                        <span class="title-light">Models</span>
                    </span>
                </a>
            </div>
        </div>
    </section>

    <!-- <section class="promo-wrap">
        <div class="container">
            <div class="title-row">
                <h2 class="home-section-title promo-title">Our Promotions</h2>
                <a href="/Showroom/Harley-Davidson-Promotions" class="view-more">View All Promotions <span class="fa fa-angle-double-right"></span></a>
            </div>
            
            <div class="row">
                <div id="dnn_Promotions" class="promotion-slider col-xs-12 DNNEmptyPane"></div>
            </div>
        </div>
    </section> -->

    <main class="main-body-wrap">
        <div class="main-body container">
            <div class="row">
                <div id="dnn_WelcomeTitle" class="welcome col-xs-12"><div class="DnnModule DnnModule-DNN_HTML DnnModule-85115"><a name="85115"></a>

<div class="notitle">  
    
	<div id="dnn_ctr85115_ContentPane" class="body"><!-- Start_Module_85115 --><div id="dnn_ctr85115_ModuleContent" class="DNNModuleContent ModDNNHTMLC">
	<div id="dnn_ctr85115_HtmlModule_lblContent" class="Normal">
	<h1>Welcome to Harley-Davidson&reg; of Erie</h1>

</div>

</div><!-- End_Module_85115 --></div>
    <span class="dnn-module-actions">
	    
	    
    </span>
</div>
</div></div>
            </div>
            
            <div class="row"> 
                <div id="dnn_Main" class="main col-md-8"><div class="DnnModule DnnModule-DNN_HTML DnnModule-85597"><a name="85597"></a>

<div class="notitle">  
    
	<div id="dnn_ctr85597_ContentPane" class="body"><!-- Start_Module_85597 --><div id="dnn_ctr85597_ModuleContent" class="DNNModuleContent ModDNNHTMLC">
	<div id="dnn_ctr85597_HtmlModule_lblContent" class="Normal">
	<p>Harley-Davidson of Erie&reg; is located in <a href="/Dealer-Info/Map-Hours">Northwest Pennsylvania</a> minutes from the beautiful shorelines of Lake Erie and Presque Isle State Park, between Cleveland and Geneva-on-the-Lake, Ohio, and Buffalo, New York. Since opening our doors in 1972, Harley-Davidson of Erie has become a vibrant member of the community, serving Erie and the Tri-State area. We proudly sponsor&nbsp;the annual <a href="http://www.hderiebikefest.com/" target="_blank">Harley-Davidson of Erie BikeFest</a>.&nbsp;Our goal is to provide an exceptional motorcycling destination with a knowledgeable, courteous staff and an entertaining and fun atmosphere.&nbsp;On our website, you can browse all <a href="/Showroom/Harley-Davidson-Motorcycles">Harley-Davidson&reg; motorcycle models</a>&nbsp;and&nbsp;shop <a href="/Showroom/New-Inventory">new Harley-Davidson motorcyles for sale</a>&nbsp;and&nbsp;<a href="/Showroom/Pre-Owned-Inventory">used Harley-Davidson motorcycles for sale</a>, including&nbsp;<a href="/Showroom/All-Inventory/Motorcycles?make=Harley-Davidson&amp;q=Street-Glide">Street Glide</a>&nbsp;and&nbsp;<a href="/Showroom/All-Inventory/Motorcycles?make=Harley-Davidson&amp;q=Ultra-Limited">Ultra Limited</a> models. At our store, customers can receive great <a href="/Dealer-Services/Service-Department">service</a>, <a href="/Dealer-Services/Parts-Department">parts</a> and <a href="/Dealer-Services/Financing">financing</a> while enjoying everything offered by the Harley-Davidson experience and the Harley&reg; lifestyle!</p>

<p><a href="/Dealer-Info/About-Us">LEARN MORE...</a></p>

</div>

</div><!-- End_Module_85597 --></div>
    <span class="dnn-module-actions">
	    
	    
    </span>
</div>
</div></div>
                <div id="dnn_Sidebar" class="sidebar col-md-4"><div class="DnnModule DnnModule-Dx1Slideshow DnnModule-85598"><a name="85598"></a>

<div class="notitle">  
    
	<div id="dnn_ctr85598_ContentPane" class="body"><!-- Start_Module_85598 --><div id="dnn_ctr85598_ModuleContent" class="DNNModuleContent ModDx1SlideshowC">
	<div id="mvcContainer-85598">
    



    <div class="dx1-slideshow-container"  id="PromotionsSlideshow">
        <div data-slideshow-instance-id="9d7a2e35-23c7-4c47-b0e3-1232495c0ed2" style="display: none;margin:auto">

                    <div>
                        <a href="https://hderie.com/Showroom/New-Inventory" target="_self">
                            <img alt="Ride Unique" data-lazy="https://cdp.azureedge.net/products-private/slideshows/cf32116f-03be-4444-9610-a62700d301a4/9d7a2e35-23c7-4c47-b0e3-1232495c0ed2/cb23abda-ba14-458f-8b5e-74dd139ab160.jpg" />
                        </a>
                    </div>
                    <div>
                        <a href="https://hderie.com/Dealer-Services/Parts-Department" target="_self">
                            <img alt="Parts &amp; Accessories" data-lazy="https://cdp.azureedge.net/products-private/slideshows/cf32116f-03be-4444-9610-a62700d301a4/9d7a2e35-23c7-4c47-b0e3-1232495c0ed2/8b9ed0e6-f991-453a-858d-98f6fa2e6232.jpg" />
                        </a>
                    </div>
                    <div>
                        <a href="/Showroom/CurrentPromotions/PromotionDetails/PromotionId/d4308d51-4ef6-4735-9ce3-a9e7007eccc5" target="_self" data-promotion="1" data-promotion-id="d4308d51-4ef6-4735-9ce3-a9e7007eccc5" data-promotion-name="Harley-Davidson - Rider Training Graduate Program Offers" class="promo-link" data-item-index="1">
                            <img alt="Harley-Davidson - Rider Training Graduate Program Offers" data-lazy="https://cdp.azureedge.net/products/PROMOTION/d4308d51-4ef6-4735-9ce3-a9e7007eccc5/SPOTLIGHT/N000000002.jpg" />
                        </a>
                    </div>
1                    <div>
                        <a href="/Showroom/CurrentPromotions/PromotionDetails/PromotionId/de756ec8-de8c-42ff-a636-aa4100919a63" target="_self" data-promotion="1" data-promotion-id="de756ec8-de8c-42ff-a636-aa4100919a63" data-promotion-name="Harley-Davidson - Get 4.49% APR and $0 Down on New Harley-Davidson Street™ Motorcycles " class="promo-link" data-item-index="2">
                            <img alt="Harley-Davidson - Get 4.49% APR and $0 Down on New Harley-Davidson Street™ Motorcycles " data-lazy="https://cdp.azureedge.net/products/PROMOTION/de756ec8-de8c-42ff-a636-aa4100919a63/SPOTLIGHT/N000000001.jpg" />
                        </a>
                    </div>
2                    <div>
                        <a href="/Showroom/CurrentPromotions/PromotionDetails/PromotionId/a3aa4c08-53d4-4d7a-8d2a-aa41009aa915" target="_self" data-promotion="1" data-promotion-id="a3aa4c08-53d4-4d7a-8d2a-aa41009aa915" data-promotion-name="Harley-Davidson - Stateside Active Military Financing Program " class="promo-link" data-item-index="3">
                            <img alt="Harley-Davidson - Stateside Active Military Financing Program " data-lazy="https://cdp.azureedge.net/products/PROMOTION/a3aa4c08-53d4-4d7a-8d2a-aa41009aa915/SPOTLIGHT/N000000002.jpg" />
                        </a>
                    </div>
3                    <div>
                        <a href="/Showroom/CurrentPromotions/PromotionDetails/PromotionId/543f6910-e97d-45c2-b763-aa76012dfa47" target="_self" data-promotion="1" data-promotion-id="543f6910-e97d-45c2-b763-aa76012dfa47" data-promotion-name="Harley-Davidson - Get on Select Softail&#174; Models For Under $250 Per Month" class="promo-link" data-item-index="4">
                            <img alt="Harley-Davidson - Get on Select Softail&#174; Models For Under $250 Per Month" data-lazy="https://cdp.azureedge.net/products/PROMOTION/543f6910-e97d-45c2-b763-aa76012dfa47/SPOTLIGHT/N000000001.jpg" />
                        </a>
                    </div>
4                    <div>
                        <a href="/Showroom/CurrentPromotions/PromotionDetails/PromotionId/f920bb00-15e9-4e70-9636-aa76013b8a58" target="_self" data-promotion="1" data-promotion-id="f920bb00-15e9-4e70-9636-aa76013b8a58" data-promotion-name="Harley-Davidson - Get on Select Touring Models For Under $299 Per Month" class="promo-link" data-item-index="5">
                            <img alt="Harley-Davidson - Get on Select Touring Models For Under $299 Per Month" data-lazy="https://cdp.azureedge.net/products/PROMOTION/f920bb00-15e9-4e70-9636-aa76013b8a58/SPOTLIGHT/N000000002.jpg" />
                        </a>
                    </div>
5                    <div>
                        <a href="/Showroom/CurrentPromotions/PromotionDetails/PromotionId/4e8c833c-593a-4909-af61-ab180148cdd2" target="_self" data-promotion="1" data-promotion-id="4e8c833c-593a-4909-af61-ab180148cdd2" data-promotion-name="Harley-Davidson - Ride Worry Free -Manufacturer&#39;s Extended Limited Warranty" class="promo-link" data-item-index="6">
                            <img alt="Harley-Davidson - Ride Worry Free -Manufacturer&#39;s Extended Limited Warranty" data-lazy="https://cdp.azureedge.net/products/PROMOTION/4e8c833c-593a-4909-af61-ab180148cdd2/SPOTLIGHT/N000000001.jpg" />
                        </a>
                    </div>
6        </div>
    </div>
    <script data-slideshow-setting-id="9d7a2e35-23c7-4c47-b0e3-1232495c0ed2" type="application/json">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</script>
    <script type="text/javascript">
        $(function () {
            var view = new Dx1SlideshowView();
            view.init("9d7a2e35-23c7-4c47-b0e3-1232495c0ed2");
        });
    </script>

</div>



</div><!-- End_Module_85598 --></div>
    <span class="dnn-module-actions">
	    
	    
    </span>
</div>
</div></div>
            </div>

            <div class="row">
                <div id="dnn_ContentPane" class="contentpane col-xs-12 DNNEmptyPane"></div>
            </div>
        </div>
	</main>

    <section class="lower-body-wrap">
        <div class="container">
            <div class="row">
                <div id="dnn_AwardSection" class="col-xs-12"><div class="DnnModule DnnModule-DNN_HTML DnnModule-85111"><a name="85111"></a>

<div class="notitle">  
    
	<div id="dnn_ctr85111_ContentPane" class="body"><!-- Start_Module_85111 --><div id="dnn_ctr85111_ModuleContent" class="DNNModuleContent ModDNNHTMLC">
	<div id="dnn_ctr85111_HtmlModule_lblContent" class="Normal">
	<p style="text-align:center"><img alt="Image of H-D of Erie Awards" src="/portals/hderie/websiteawards9-min.jpg" /></p>

<p>&nbsp;</p>

</div>

</div><!-- End_Module_85111 --></div>
    <span class="dnn-module-actions">
	    
	    
    </span>
</div>
</div></div>
            </div>
        </div>
    </section>
    
    <footer id="Footer" class="footer">
    <div id="DealerFooter">
        <div class="container">
            <div class="row row-flex dealer-top">
                <section id="AboutLinks" class="col-xs-6 col-md-4">
                    <h4 id="DealerLinks" class="footer-title">Harley-Davidson® of Erie</h4>
                    <nav role="navigation" aria-labelledby="DealerLinks">
                        <ul>
                            <li><a href="/Dealer-Info/About-Us">About Us</a></li>
                            <li><a href="/Dealer-Services/Parts-Department">Parts Department</a></li>
                            <li><a href="/Dealer-Services/Service-Department">Service Department</a></li>
                            <li><a href="/Dealer-Info/Map-Hours">Map & Hours</a></li>
                            <li><a href="/Contact-Us">Contact Us</a></li>
                        </ul>
                    </nav>
                </section>
                <section id="dnn_FooterHours" class="col-xs-6 col-md-4">
                    <h4 class="footer-title">Store Hours</h4>
                <div class="DnnModule DnnModule-Dx1DealerInformation DnnModule-85114"><a name="85114"></a>

<div class="notitle">  
    
	<div id="dnn_ctr85114_ContentPane" class="body"><!-- Start_Module_85114 --><div id="dnn_ctr85114_ModuleContent" class="DNNModuleContent ModDx1DealerInformationC">
	<div class="info-footer store-hours">
    <div class="row" itemprop="openingHoursSpecification" itemscope itemtype="http://schema.org/OpeningHoursSpecification">
        <div class="col-xs-4 title di-day-abbr"><link itemprop="dayOfWeek" href="http://schema.org/Monday" rel="help" />Mon</div>
        <div class="col-xs-8 info di-hours">
            Closed
            
        </div>
    </div>

    <div class="row" itemprop="openingHoursSpecification" itemscope itemtype="http://schema.org/OpeningHoursSpecification">
        <div class="col-xs-4 title di-day-abbr"><link itemprop="dayOfWeek" href="http://schema.org/Tuesday" rel="help" />Tue</div>
        <div class="col-xs-8 info di-hours">
            
            
                <time itemprop="opens" content="10:00">
10:00 AM</time> - <time itemprop="closes" content="18:00">
6:00 PM</time>
            
        </div>
    </div>

    <div class="row" itemprop="openingHoursSpecification" itemscope itemtype="http://schema.org/OpeningHoursSpecification">
        <div class="col-xs-4 title di-day-abbr"><link itemprop="dayOfWeek" href="http://schema.org/Wednesday" rel="help" />Wed</div>
        <div class="col-xs-8 info di-hours">
            
            
                <time itemprop="opens" content="10:00">
10:00 AM</time> - <time itemprop="closes" content="18:00">
6:00 PM</time>
            
        </div>
    </div>

    <div class="row" itemprop="openingHoursSpecification" itemscope itemtype="http://schema.org/OpeningHoursSpecification">
        <div class="col-xs-4 title di-day-abbr"><link itemprop="dayOfWeek" href="http://schema.org/Thursday" rel="help" />Thu</div>
        <div class="col-xs-8 info di-hours">
            
            
                <time itemprop="opens" content="10:00">
10:00 AM</time> - <time itemprop="closes" content="18:00">
6:00 PM</time>
            
        </div>
    </div>

    <div class="row" itemprop="openingHoursSpecification" itemscope itemtype="http://schema.org/OpeningHoursSpecification">
        <div class="col-xs-4 title di-day-abbr"><link itemprop="dayOfWeek" href="http://schema.org/Friday" rel="help" />Fri</div>
        <div class="col-xs-8 info di-hours">
            
            
                <time itemprop="opens" content="10:00">
10:00 AM</time> - <time itemprop="closes" content="18:00">
6:00 PM</time>
            
        </div>
    </div>

    <div class="row" itemprop="openingHoursSpecification" itemscope itemtype="http://schema.org/OpeningHoursSpecification">
        <div class="col-xs-4 title di-day-abbr"><link itemprop="dayOfWeek" href="http://schema.org/Saturday" rel="help" />Sat</div>
        <div class="col-xs-8 info di-hours">
            
            
                <time itemprop="opens" content="10:00">
10:00 AM</time> - <time itemprop="closes" content="16:00">
4:00 PM</time>
            
        </div>
    </div>

    <div class="row" itemprop="openingHoursSpecification" itemscope itemtype="http://schema.org/OpeningHoursSpecification">
        <div class="col-xs-4 title di-day-abbr"><link itemprop="dayOfWeek" href="http://schema.org/Sunday" rel="help" />Sun</div>
        <div class="col-xs-8 info di-hours">
            Closed
            
        </div>
    </div>
</div>
</div><!-- End_Module_85114 --></div>
    <span class="dnn-module-actions">
	    
	    
    </span>
</div>
</div></section>
                <section id="FooterLinks" class="col-xs-6 col-md-4">
                    <h4 id="QuickLinks" class="footer-title">Quick Links</h4>
                    <nav role="navigation" aria-labelledby="QuickLinks">
                        <ul>
                            <li><a href="/Showroom/Harley-Davidson-Motorcycles">Harley-Davidson® Showroom</a></li>
                            <li><a href="/Showroom/New-Inventory">New Inventory</a></li>
                            <li><a href="/Showroom/Pre-Owned-Inventory">Pre-Owned Inventory</a></li>
                            <li><a href="/Showroom/Current-Promotions">Promotions</a></li>
                            <li><a href="/Dealer-Services/Financing">Financing</a></li>
                        </ul>
                    </nav>
                </section>
            </div>

            <div class="row row-flex dealer-bottom">
                <section class="col-xs-12 col-md-2 col-lg-1 footer-logo">
                    <a id="dnn_FooterLogo_hypLogo" title="Harley-Davidson of Erie - Erie, Pennsylvania - 814-838-1356" href="https://hderie.com/"><img id="dnn_FooterLogo_imgLogo" src="/portals/hderie/hderie_new_logo-min.png?ver=2019-09-16-134404-850" alt="Harley-Davidson of Erie - Erie, Pennsylvania - 814-838-1356" /></a>
                </section>
                <section id="AddressPhone" class="col-xs-12 col-md-7 col-lg-9">
                    <span class="footer-address"><a href="/Dealer-Info/Map-Hours">3712 West 12th Street, Erie, PA 16505</a></span><span class="footer-divider">|</span><span class="footer-phone-free">Toll Free: <a href="tel:+1-844-845-1029" class="phone">844-845-1029</a></span><span class="footer-divider">|</span><span class="footer-phone-local">Local: <a href="tel:+1-814-838-1356" class="phone">814-838-1356</a></span>
                </section>
                <section id="FooterSocial" class="col-xs-12 col-md-3 col-lg-2">
                    <ul class="social-media footer-social">
                        <li>
                            <a href="https://www.facebook.com/hdoferie" aria-label="Visit Us on Facebook" target="_blank"><span class="fa fa-facebook-official" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://www.instagram.com/hderie/" aria-label="Visit Us on Instagram" target="_blank"><span class="fa fa-instagram" aria-hidden="true"></span></a>
                        </li>
                    </ul>
                </section>
            </div>
        </div>
    </div>

    <!-- The DX1 footer layout MUST be consistent on all sites.  Background & link colors can be changed in footer.less. Alternate logo (for light backgrounds) is DX1_color_grey_h.png - do not use any other logo variations. -->
    <div id="DX1footer">
        <div class="container">
            <div class="row">
                <div id="Legal" class="col-sm-6">
                    <a id="dnn_privacy_hypPrivacy" class="privacy" rel="nofollow" href="https://hderie.com/Privacy">Privacy Statement</a> | <a id="dnn_terms_hypTerms" class="terms" rel="nofollow" href="https://hderie.com/Terms">Terms Of Use</a> | <a id="dnn_accessibilitystatement_hypAccessibilityStatement" class="accessibilitystatement" rel="nofollow" href="/Accessibility-Statement">Accessibility Statement</a>
                </div>
                <div id="PoweredBy" class="col-sm-6">
                    <a href="https://dx1app.com" target="_blank" title="Powered by DX1"><img src="https://cdn.dx1app.com/media/DX1_color_white_h.png" alt="Powered by DX1" border="0" width="138" /></a>
                </div>
            </div>
        </div>
    </div>   
</footer>


</div>
        <input name="ScrollTop" type="hidden" id="ScrollTop" />
        <input name="__dnnVariable" type="hidden" id="__dnnVariable" autocomplete="off" value="`{`__scdoff`:`1`,`sf_siteRoot`:`/`,`sf_tabId`:`41035`}" />
        <script src="/DependencyHandler.axd/ecd74318105feaad59248032b096632b/572/js" type="text/javascript"></script><script src="https://www.google.com/recaptcha/api.js" async="true" type="text/javascript"></script><script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" type="text/javascript"></script><script src="/DependencyHandler.axd/f5ca60af31266bf9cce9b9bf735fca65/572/js" type="text/javascript"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.2.2/jquery.flexslider-min.js" type="text/javascript"></script><script src="/DependencyHandler.axd/26bf2cacad9fe348e230e49e8cb6b360/572/js" type="text/javascript"></script><script type="text/javascript">
	if (typeof jQuery.fn.flexslider != 'function') {document.write('<script src="/Resources/libraries/FlexSlider/02_02_02/jquery.flexslider.js" type="text/javascript"></' + 'script>');}
</script>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._UpdateProgress, {"associatedUpdatePanelId":"dnn_ctr85113_Listings_UP","displayAfter":500,"dynamicLayout":true}, null, null, $get("dnn_ctr85113_Listings_UP_Prog"));
});
//]]>
</script>
</form>
    <!--CDF(Javascript|/js/dnncore.js|DnnBodyProvider|100)--><!--CDF(Javascript|/js/dnn.modalpopup.js|DnnBodyProvider|50)--><!--CDF(Css|/Resources/Shared/stylesheets/dnndefault/7.0.0/default.css|DnnPageHeaderProvider|5)--><!--CDF(Css|/DesktopModules/MVC/Dx1Slideshow/module.css|DnnPageHeaderProvider|10)--><!--CDF(Css|/DesktopModules/Dominion/Products/module.css|DnnPageHeaderProvider|10)--><!--CDF(Css|/DesktopModules/Dominion/Dealer/module.css|DnnPageHeaderProvider|10)--><!--CDF(Css|/DesktopModules/MVC/Dx1Slideshow/module.css|DnnPageHeaderProvider|10)--><!--CDF(Css|/Portals/_default/admin.css|DnnPageHeaderProvider|6)--><!--CDF(Css|/Portals/0/Templates/Showroom/Listing/FeaturedListing-2/css/featured.css|DnnPageHeaderProvider|100)--><!--CDF(Javascript|/Portals/0/Templates/Showroom/Listing/FeaturedListing-2/js/owl.carousel.min.js|DnnFormBottomProvider|1000)--><!--CDF(Javascript|/Portals/0/Templates/Showroom/Listing/FeaturedListing-2/js/featured.js|DnnFormBottomProvider|1001)--><!--CDF(Css|/Portals/0/Templates/Dealer/StoreHours2017-Footer/StoreHours2017-Footer.css|DnnPageHeaderProvider|100)--><!--CDF(Css|/Portals/0/Templates/MegaMenu/megamenu.min.css|DnnPageHeaderProvider|10)--><!--CDF(Javascript|/js/dnn.js|DnnBodyProvider|12)--><!--CDF(Javascript|/js/dnn.servicesframework.js|DnnBodyProvider|100)--><!--CDF(Css|https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.css|DnnPageHeaderProvider|103)--><!--CDF(Css|/DesktopModules/MVC/Dx1Slideshow/app/slick-dx1.css|DnnPageHeaderProvider|105)--><!--CDF(Javascript|https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.js|DnnBodyProvider|101)--><!--CDF(Javascript|/DesktopModules/MVC/Dx1Slideshow/app/Dx1SlideshowView.js|DnnBodyProvider|102)--><!--CDF(Css|//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.css|DnnPageHeaderProvider|103)--><!--CDF(Css|/DesktopModules/MVC/Dx1Slideshow/app/slick-dx1.css|DnnPageHeaderProvider|105)--><!--CDF(Javascript|//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.js|DnnBodyProvider|101)--><!--CDF(Javascript|/DesktopModules/MVC/Dx1Slideshow/app/Dx1SlideshowView.js|DnnBodyProvider|102)--><!--CDF(Javascript|https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.2.2/jquery.flexslider-min.js|DnnFormBottomProvider|230)--><!--CDF(Javascript|https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js|DnnPageHeaderProvider|5)--><!--CDF(Javascript|https://code.jquery.com/jquery-migrate-3.0.0.min.js|DnnPageHeaderProvider|6)--><!--CDF(Javascript|https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js|DnnPageHeaderProvider|10)-->
    
</body>
</html>